projects
/
openwrt
/
staging
/
lynxis.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
5611e4d
)
package/kernel: add dependencies on kmod-crc16 and kmod-rfkill to kmod-bluetooth...
author
Nicolas Thill
<nico@openwrt.org>
Fri, 16 Apr 2010 10:44:11 +0000
(10:44 +0000)
committer
Nicolas Thill
<nico@openwrt.org>
Fri, 16 Apr 2010 10:44:11 +0000
(10:44 +0000)
SVN-Revision: 20913
package/kernel/modules/other.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/other.mk
b/package/kernel/modules/other.mk
index cc2e10f823528fdd991e58c2544d9e3a1e8ba0be..97ce3d3b70f535301fdc99dd48a41be180993208 100644
(file)
--- a/
package/kernel/modules/other.mk
+++ b/
package/kernel/modules/other.mk
@@
-261,7
+261,8
@@
$(eval $(call KernelPackage,ssb))
define KernelPackage/bluetooth
SUBMENU:=$(OTHER_MENU)
TITLE:=Bluetooth support
- DEPENDS:=@USB_SUPPORT +kmod-usb-core +!TARGET_x86:kmod-hid
+ DEPENDS:=@USB_SUPPORT +kmod-crc16 +kmod-usb-core +!TARGET_x86:kmod-hid \
+ +(TARGET_x86||TARGET_s3c24xx||TARGET_brcm47xx||TARGET_ar71xx):kmod-rfkill
KCONFIG:= \
CONFIG_BLUEZ \
CONFIG_BLUEZ_L2CAP \