classpath: leave out tools.zip, it is only required at build time
authorFelix Fietkau <nbd@openwrt.org>
Sun, 8 Jan 2012 16:14:11 +0000 (16:14 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 8 Jan 2012 16:14:11 +0000 (16:14 +0000)
SVN-Revision: 29696

libs/classpath/Makefile

index 5815bf435b6d9a7bcf0750792e399e436527add2..cf46c66f38311de5b83528aac21f6eff82a73b7d 100644 (file)
@@ -60,7 +60,7 @@ define Package/classpath/install
                $(PKG_INSTALL_DIR)/usr/lib/logging.properties \
                $(1)/usr/lib/
        $(CP) $(PKG_INSTALL_DIR)/usr/lib/classpath/*.so* $(1)/usr/lib/classpath/
-       $(CP) $(PKG_INSTALL_DIR)/usr/share/classpath/*.zip $(1)/usr/share/classpath/
+       $(CP) $(PKG_INSTALL_DIR)/usr/share/classpath/glibj.zip $(1)/usr/share/classpath/
 endef
 
 define Build/InstallDev