projects
/
openwrt
/
svn-archive
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
a230037
)
fix tgz building
author
Felix Fietkau
<nbd@openwrt.org>
Sat, 13 Aug 2005 16:15:24 +0000
(16:15 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Sat, 13 Aug 2005 16:15:24 +0000
(16:15 +0000)
SVN-Revision: 1632
openwrt/target/linux/image/tgz.mk
patch
|
blob
|
history
diff --git
a/openwrt/target/linux/image/tgz.mk
b/openwrt/target/linux/image/tgz.mk
index 544aeae5c7c99859a0225352f1a9222ce4215b0e..756d28b6aaa5e841aed2861f8450e212b7049b0b 100644
(file)
--- a/
openwrt/target/linux/image/tgz.mk
+++ b/
openwrt/target/linux/image/tgz.mk
@@
-1,9
+1,14
@@
$(KDIR)/root.tar.gz:
tar -zcf $@ --owner=root --group=root -C $(KDIR)/root/ .
+ifeq ($(BOARD),soekris)
+install: tgz-install
+
tgz-install: $(KDIR)/root.tar.gz
$(MAKE) -C $(BOARD) install KERNEL="$(KERNEL)" FS="tgz"
+endif
prepare:
compile:
-install: tgz-install
+install: $(KDIR)/root.tar.gz
+