projects
/
openwrt
/
staging
/
hauke.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
6b90cc0
)
kernel: add missing libphy dep to DSA
author
John Crispin
<john@openwrt.org>
Mon, 15 Feb 2016 18:45:34 +0000
(18:45 +0000)
committer
John Crispin
<john@openwrt.org>
Mon, 15 Feb 2016 18:45:34 +0000
(18:45 +0000)
Signed-off-by: John Crispin <blogic@openwrt.org>
SVN-Revision: 48723
package/kernel/linux/modules/dsa.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/dsa.mk
b/package/kernel/linux/modules/dsa.mk
index 0696d754d5f0c0164589b7182dea1ef93846572e..5f19a3f7b4ceb2d8eaa5d2589fa54b95949dfbe1 100644
(file)
--- a/
package/kernel/linux/modules/dsa.mk
+++ b/
package/kernel/linux/modules/dsa.mk
@@
-18,6
+18,7
@@
define KernelPackage/dsa
CONFIG_NET_DSA \
CONFIG_NET_SWITCHDEV=y \
CONFIG_NET_DSA_HWMON=n
+ DEPENDS:=+kmod-libphy
FILES:=$(LINUX_DIR)/net/dsa/dsa_core.ko
AUTOLOAD:=$(call AutoLoad,34,dsa_core)
endef