projects
/
openwrt
/
svn-archive
/
archive.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
a6bda3e
)
fix natpmp breakage introduced in r12937 and make sure that the target cflags actuall...
author
Felix Fietkau
<nbd@openwrt.org>
Sun, 12 Oct 2008 14:02:56 +0000
(14:02 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Sun, 12 Oct 2008 14:02:56 +0000
(14:02 +0000)
SVN-Revision: 12958
net/natpmp/Makefile
patch
|
blob
|
history
diff --git
a/net/natpmp/Makefile
b/net/natpmp/Makefile
index e355447f6f43dbf17c63b08572ce6440b2097fd9..f4091dc18673bc4938abc8784fe62221b5abbdb8 100644
(file)
--- a/
net/natpmp/Makefile
+++ b/
net/natpmp/Makefile
@@
-32,8
+32,8
@@
define Build/Compile
$(TARGET_CONFIGURE_OPTS) \
CC="$(TARGET_CC)" \
LD="$(TARGET_CC)" \
- C
C
FLAGS="$(strip $(TARGET_CFLAGS))" \
- CPPFLAGS="$$$$CPPFLAGS -I$(STAGING_DIR)/usr/include
"
-DIPTABLES_PATH=\\\"/usr/sbin\\\"" \
+ CFLAGS="$(strip $(TARGET_CFLAGS))" \
+ CPPFLAGS="$$$$CPPFLAGS -I$(STAGING_DIR)/usr/include -DIPTABLES_PATH=\\\"/usr/sbin\\\"" \
LDFLAGS="-L$(STAGING_DIR)/usr/lib" \
prefix="$(PKG_INSTALL_DIR)/usr"
endef