projects
/
openwrt
/
staging
/
blogic.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
73b59a3
)
Input: rename input.ko into input-core.ko
author
Dmitry Torokhov
<dtor@insightbb.com>
Wed, 19 Jul 2006 05:39:56 +0000
(
01:39
-0400)
committer
Dmitry Torokhov
<dtor@insightbb.com>
Wed, 19 Jul 2006 05:39:56 +0000
(
01:39
-0400)
This will allow building input core module from several files
which is needed for the reworked force feedback support.
Signed-off-by: Dmitry Torokhov <dtor@mail.ru>
drivers/input/Makefile
patch
|
blob
|
history
diff --git
a/drivers/input/Makefile
b/drivers/input/Makefile
index 1a6ff4982f302e124b67ad71b844131f0dabef93..e539a309df8afb76cc083d8e0032493924ba594a 100644
(file)
--- a/
drivers/input/Makefile
+++ b/
drivers/input/Makefile
@@
-4,7
+4,9
@@
# Each configuration option enables a list of files.
-obj-$(CONFIG_INPUT) += input.o
+obj-$(CONFIG_INPUT) += input-core.o
+input-core-objs := input.o
+
obj-$(CONFIG_INPUT_MOUSEDEV) += mousedev.o
obj-$(CONFIG_INPUT_JOYDEV) += joydev.o
obj-$(CONFIG_INPUT_EVDEV) += evdev.o