projects
/
openwrt
/
staging
/
noltari.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
5011d85
)
x86: disable rts/cts for serial console in grub - fixes net48xx boot issues
author
Felix Fietkau
<nbd@openwrt.org>
Sat, 14 Mar 2015 08:38:35 +0000
(08:38 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Sat, 14 Mar 2015 08:38:35 +0000
(08:38 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 44753
target/linux/x86/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/x86/image/Makefile
b/target/linux/x86/image/Makefile
index 59837180f12c1e837166dea1ba56f8f301a1b834..9e40803aa72685682a91130807707c5528aa8ef0 100644
(file)
--- a/
target/linux/x86/image/Makefile
+++ b/
target/linux/x86/image/Makefile
@@
-32,7
+32,7
@@
GRUB_SERIAL:=$(call qstrip,$(CONFIG_GRUB_SERIAL))
ifneq ($(GRUB_SERIAL),)
GRUB_CONSOLE_CMDLINE += console=$(GRUB_SERIAL),$(CONFIG_GRUB_BAUDRATE)n8
- GRUB_SERIAL_CONFIG := serial --unit=0 --speed=$(CONFIG_GRUB_BAUDRATE) --word=8 --parity=no --stop=1
+ GRUB_SERIAL_CONFIG := serial --unit=0 --speed=$(CONFIG_GRUB_BAUDRATE) --word=8 --parity=no --stop=1
--rtscts=off
GRUB_TERMINALS += serial
endif