projects
/
openwrt
/
staging
/
chunkeey.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
096531f
)
fix recursive symlink issue
author
Felix Fietkau
<nbd@openwrt.org>
Wed, 3 Sep 2008 10:27:25 +0000
(10:27 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Wed, 3 Sep 2008 10:27:25 +0000
(10:27 +0000)
SVN-Revision: 12508
tools/Makefile
patch
|
blob
|
history
diff --git
a/tools/Makefile
b/tools/Makefile
index f21b5a58200c862479f4041b8d944375056b4b74..e15f061a4d35d2f8590e89b9100caf9828dceac6 100644
(file)
--- a/
tools/Makefile
+++ b/
tools/Makefile
@@
-38,7
+38,7
@@
$(STAGING_DIR_HOST)/bin/md5sum: $(STAGING_DIR)/.prepared
fi
$(STAGING_DIR_HOST)/bin/find: $(STAGING_DIR)/.prepared
- [ -x "$(FIND)" ] && ln -sf "$(FIND)" $@
+ [ -x "$(FIND)"
-a "$(FIND)" != "$@"
] && ln -sf "$(FIND)" $@
$(curdir)/cmddeps = $(patsubst %,$(STAGING_DIR_HOST)/bin/%,find md5sum)