projects
/
openwrt
/
staging
/
zorun.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
0e9ab0b
)
add support for multiple target arch
author
Nicolas Thill
<nico@openwrt.org>
Sun, 24 Jul 2005 23:45:28 +0000
(23:45 +0000)
committer
Nicolas Thill
<nico@openwrt.org>
Sun, 24 Jul 2005 23:45:28 +0000
(23:45 +0000)
SVN-Revision: 1543
openwrt/target/linux/linux-2.4/Makefile
patch
|
blob
|
history
diff --git
a/openwrt/target/linux/linux-2.4/Makefile
b/openwrt/target/linux/linux-2.4/Makefile
index 8305f9c263aa26f57c1c08802e1cc412436130e2..5b6c71df3d4073f1c0ee31bb10305f07ea9bc0a7 100644
(file)
--- a/
openwrt/target/linux/linux-2.4/Makefile
+++ b/
openwrt/target/linux/linux-2.4/Makefile
@@
-188,7
+188,7
@@
$(LINUX_DIR)/.configured: $(LINUX_DIR)/.patched
-cp $(LINUX_KCONFIG) $(LINUX_DIR)/.config
$(SED) "s,^CROSS_COMPILE.*,CROSS_COMPILE=$(KERNEL_CROSS),g;" \
$(LINUX_DIR)/Makefile \
- $(LINUX_DIR)/arch/
mips
/Makefile
+ $(LINUX_DIR)/arch/
*
/Makefile
$(SED) "s,\-mcpu=,\-mtune=,g;" $(LINUX_DIR)/arch/mips/Makefile
$(MAKE) -C $(LINUX_DIR) ARCH=$(LINUX_KARCH) oldconfig include/linux/version.h
touch $(LINUX_DIR)/.configured