projects
/
openwrt
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
6779edb
)
fix lzma compile
author
Felix Fietkau
<nbd@openwrt.org>
Sat, 14 Oct 2006 21:44:23 +0000
(21:44 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Sat, 14 Oct 2006 21:44:23 +0000
(21:44 +0000)
SVN-Revision: 5094
tools/lzma/Makefile
patch
|
blob
|
history
diff --git
a/tools/lzma/Makefile
b/tools/lzma/Makefile
index 47f21d1f07fd44d2936e6344e6becc3e09f9f823..f00863efa4014b9f04d99a0c283ee08feba71f9c 100644
(file)
--- a/
tools/lzma/Makefile
+++ b/
tools/lzma/Makefile
@@
-21,7
+21,7
@@
LIB_DIR=$(PKG_BUILD_DIR)/C/7zip/Compress/LZMA_Lib
ALONE_DIR=$(PKG_BUILD_DIR)/C/7zip/Compress/LZMA_Alone
define Build/Prepare
- bzcat $(DL_DIR)/$(PKG_SOURCE) |
tar -C $(PKG_BUILD_DIR)/ $(TAR_OPTIONS) -
+ bzcat $(DL_DIR)/$(PKG_SOURCE) |
$(TAR) -C $(PKG_BUILD_DIR)/ $(TAR_OPTIONS)
$(PATCH) $(PKG_BUILD_DIR) ./patches
endef