projects
/
openwrt
/
svn-archive
/
packages.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
3fef0c0
)
install hostpython in staging_dir (closes: #927)
author
Nicolas Thill
<nico@openwrt.org>
Tue, 7 Nov 2006 03:34:25 +0000
(
03:34
+0000)
committer
Nicolas Thill
<nico@openwrt.org>
Tue, 7 Nov 2006 03:34:25 +0000
(
03:34
+0000)
SVN-Revision: 5458
lang/python/Makefile
patch
|
blob
|
history
diff --git
a/lang/python/Makefile
b/lang/python/Makefile
index 6e35212ddd21bf8147f46166096d5ac6b96467a5..4088c27e18f42cd6348a73302fe30282ab1b042c 100644
(file)
--- a/
lang/python/Makefile
+++ b/
lang/python/Makefile
@@
-79,6
+79,8
@@
define Build/Compile
endef
define Build/InstallDev
+ mkdir -p $(STAGING_DIR)/usr/bin
+ $(CP) $(PKG_BUILD_DIR)/hostpython $(STAGING_DIR)/usr/bin/
mkdir -p $(STAGING_DIR)/usr/include
$(CP) $(PKG_INSTALL_DIR)/usr/include/python2.4 $(STAGING_DIR)/usr/include/
mkdir -p $(STAGING_DIR)/usr/lib