projects
/
openwrt
/
staging
/
lynxis.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
256f938
)
kernel: add missing CONFIG_SND_SOC_ALL_CODECS to kmod-sound-soc-core KCONFIG
author
Nicolas Thill
<nico@openwrt.org>
Thu, 11 Mar 2010 09:12:44 +0000
(09:12 +0000)
committer
Nicolas Thill
<nico@openwrt.org>
Thu, 11 Mar 2010 09:12:44 +0000
(09:12 +0000)
SVN-Revision: 20133
package/kernel/modules/sound.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/sound.mk
b/package/kernel/modules/sound.mk
index 1f2cc4e7497d9fbd6f7d3ff892791afbdc65dd65..e4a4c73cfbe0fa525a625c0cd9b630a5be16eebc 100644
(file)
--- a/
package/kernel/modules/sound.mk
+++ b/
package/kernel/modules/sound.mk
@@
-133,10
+133,13
@@
endef
$(eval $(call KernelPackage,sound-cs5535audio))
+
define KernelPackage/sound-soc-core
$(call KernelPackage/sound/Depends)
TITLE:=SoC sound support
- KCONFIG:=CONFIG_SND_SOC
+ KCONFIG:= \
+ CONFIG_SND_SOC \
+ CONFIG_SND_SOC_ALL_CODECS=n
FILES:=$(LINUX_DIR)/sound/soc/snd-soc-core.ko
AUTOLOAD:=$(call AutoLoad,35, snd-soc-core)
endef