projects
/
openwrt
/
svn-archive
/
archive.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
5d852ba
)
kernel: add mode backlight symbols
author
John Crispin
<john@openwrt.org>
Tue, 16 Feb 2016 16:25:40 +0000
(16:25 +0000)
committer
John Crispin
<john@openwrt.org>
Tue, 16 Feb 2016 16:25:40 +0000
(16:25 +0000)
Signed-off-by: John Crispin <blogic@openwrt.org>
SVN-Revision: 48729
package/kernel/linux/modules/video.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/video.mk
b/package/kernel/linux/modules/video.mk
index 856b70af24f878d7e433f23fb57e565bf42a6422..fb85f23223f817af50987afbcb91f64cf07afd60 100644
(file)
--- a/
package/kernel/linux/modules/video.mk
+++ b/
package/kernel/linux/modules/video.mk
@@
-26,6
+26,7
@@
define KernelPackage/backlight
CONFIG_BACKLIGHT_GENERIC=n \
CONFIG_BACKLIGHT_ADP8860=n \
CONFIG_BACKLIGHT_ADP8870=n \
+ CONFIG_BACKLIGHT_OT200=n \
CONFIG_BACKLIGHT_PM8941_WLED=n
FILES:=$(LINUX_DIR)/drivers/video/backlight/backlight.ko
AUTOLOAD:=$(call AutoProbe,video backlight)