projects
/
openwrt
/
staging
/
jow.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
240e1e3
)
modules: gpio-mcp23s08: fully depend on i2c-core
author
Zoltan HERPAI
<wigyori@uid0.hu>
Tue, 20 Feb 2018 13:13:20 +0000
(14:13 +0100)
committer
Zoltan HERPAI
<wigyori@uid0.hu>
Tue, 20 Feb 2018 13:13:20 +0000
(14:13 +0100)
Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu>
package/kernel/linux/modules/other.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/other.mk
b/package/kernel/linux/modules/other.mk
index 11b44f875cef9677c4716555927fdb2e89da540d..4aee820c91d13cf9858645ab48b9af624b533224 100644
(file)
--- a/
package/kernel/linux/modules/other.mk
+++ b/
package/kernel/linux/modules/other.mk
@@
-227,7
+227,7
@@
$(eval $(call KernelPackage,gpio-dev))
define KernelPackage/gpio-mcp23s08
SUBMENU:=$(OTHER_MENU)
TITLE:=Microchip MCP23xxx I/O expander
- DEPENDS:=@GPIO_SUPPORT +
PACKAGE_kmod-i2c-core:
kmod-i2c-core
+ DEPENDS:=@GPIO_SUPPORT +kmod-i2c-core
KCONFIG:=CONFIG_GPIO_MCP23S08
FILES:=$(LINUX_DIR)/drivers/gpio/gpio-mcp23s08.ko
AUTOLOAD:=$(call AutoLoad,40,gpio-mcp23s08)