projects
/
openwrt
/
staging
/
ynezz.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
94ef06a
)
linux: enable kmod-acpi-button for x86_64 (#20080)
author
Jo-Philipp Wich
<jow@openwrt.org>
Tue, 14 Jul 2015 17:23:56 +0000
(17:23 +0000)
committer
Jo-Philipp Wich
<jow@openwrt.org>
Tue, 14 Jul 2015 17:23:56 +0000
(17:23 +0000)
Signed-off-by: Jo-Philipp Wich <jow@openwrt.org>
SVN-Revision: 46368
package/kernel/linux/modules/input.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/input.mk
b/package/kernel/linux/modules/input.mk
index 86ff33cb2612c17e123398b07c70ddc25493c9d5..0539493cbd1655e52a019b6269ed56bc3cfd6160 100644
(file)
--- a/
package/kernel/linux/modules/input.mk
+++ b/
package/kernel/linux/modules/input.mk
@@
-176,7
+176,7
@@
$(eval $(call KernelPackage,input-matrixkmap))
define KernelPackage/acpi-button
SUBMENU:=$(INPUT_MODULES_MENU)
TITLE:=ACPI Button Support
- DEPENDS:=@(TARGET_x86_generic||TARGET_x86_kvm_guest||TARGET_x86_xen_domu) +kmod-input-evdev
+ DEPENDS:=@(TARGET_x86_generic||TARGET_x86_kvm_guest||TARGET_x86_xen_domu
||TARGET_x86_64
) +kmod-input-evdev
KCONFIG:=CONFIG_ACPI_BUTTON
FILES:=$(LINUX_DIR)/drivers/acpi/button.ko
AUTOLOAD:=$(call AutoLoad,06,button)