projects
/
openwrt
/
svn-archive
/
packages.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
37b8300
)
git: ship with absolute symlink to git (#10221)
author
Jo-Philipp Wich
<jow@openwrt.org>
Sun, 13 Nov 2011 18:34:15 +0000
(18:34 +0000)
committer
Jo-Philipp Wich
<jow@openwrt.org>
Sun, 13 Nov 2011 18:34:15 +0000
(18:34 +0000)
SVN-Revision: 29036
net/git/Makefile
patch
|
blob
|
history
diff --git
a/net/git/Makefile
b/net/git/Makefile
index f77c985b4b6f2aafe064b714f874e000df46c3fb..8ea41061a295bf3815a4566b2b2c8d93ab4e0f09 100644
(file)
--- a/
net/git/Makefile
+++ b/
net/git/Makefile
@@
-9,7
+9,7
@@
include $(TOPDIR)/rules.mk
PKG_NAME:=git
PKG_VERSION:=1.7.5.2
-PKG_RELEASE:=
1
+PKG_RELEASE:=
2
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
PKG_SOURCE_URL:=@KERNEL/software/scm/git
@@
-64,6
+64,7
@@
endef
define Package/git/install
$(INSTALL_DIR) $(1)
$(CP) $(PKG_INSTALL_DIR)/* $(1)/
+ ln -s /usr/bin/git $(1)/usr/libexec/git-core/git
endef
$(eval $(call BuildPackage,git))