projects
/
openwrt
/
staging
/
blocktrron.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
f602c71
)
load e1000 earlier to fix the order of the ethernet ports on Axiomtek NA-200
author
Felix Fietkau
<nbd@openwrt.org>
Fri, 23 Jul 2010 01:54:21 +0000
(
01:54
+0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Fri, 23 Jul 2010 01:54:21 +0000
(
01:54
+0000)
SVN-Revision: 22359
package/kernel/modules/netdevices.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/netdevices.mk
b/package/kernel/modules/netdevices.mk
index f4f564a8cf461431a017a6f23c22cf2d2d89b3fe..7b2c3eedd4553a42e08c8e58c0295e59f1d05a87 100644
(file)
--- a/
package/kernel/modules/netdevices.mk
+++ b/
package/kernel/modules/netdevices.mk
@@
-265,7
+265,7
@@
define KernelPackage/e1000
CONFIG_E1000_DISABLE_PACKET_SPLIT=n \
CONFIG_E1000_NAPI=y
FILES:=$(LINUX_DIR)/drivers/net/e1000/e1000.ko
- AUTOLOAD:=$(call AutoLoad,
50
,e1000)
+ AUTOLOAD:=$(call AutoLoad,
35
,e1000)
endef
define KernelPackage/e1000/description