projects
/
openwrt
/
staging
/
lynxis.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
c62ddc9
)
xtables-addons: disable for kernel 4.1 for now
author
Jonas Gorski
<jogo@openwrt.org>
Mon, 22 Jun 2015 12:27:38 +0000
(12:27 +0000)
committer
Jonas Gorski
<jogo@openwrt.org>
Mon, 22 Jun 2015 12:27:38 +0000
(12:27 +0000)
Netfilter APIs have changed, so the code requuires updates to compile
successfully.
Signed-off-by: Jonas Gorski <jogo@openwrt.org>
SVN-Revision: 46111
package/network/utils/xtables-addons/Makefile
patch
|
blob
|
history
diff --git
a/package/network/utils/xtables-addons/Makefile
b/package/network/utils/xtables-addons/Makefile
index c3c8c1e7aee6174a68531d976cdba90616ba6659..cadeaff658e98adfe29396b4967bfe69d3f0f201 100644
(file)
--- a/
package/network/utils/xtables-addons/Makefile
+++ b/
package/network/utils/xtables-addons/Makefile
@@
-92,7
+92,7
@@
define BuildTemplate
define KernelPackage/ipt-$(1)
SUBMENU:=Netfilter Extensions
TITLE:=$(2) netfilter module
- DEPENDS:=+kmod-ipt-core $(5)
+ DEPENDS:=+kmod-ipt-core
@!LINUX_4_1
$(5)
KCONFIG:=$(6)
FILES:=$(foreach mod,$(4),$(PKG_BUILD_DIR)/extensions/$(mod).$(LINUX_KMOD_SUFFIX))
AUTOLOAD:=$(call AutoProbe,$(notdir $(4)))