[packages_10.03.2] nodogsplash: merge r29199
authorJo-Philipp Wich <jow@openwrt.org>
Sat, 4 Feb 2012 20:14:34 +0000 (20:14 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Sat, 4 Feb 2012 20:14:34 +0000 (20:14 +0000)
SVN-Revision: 30110

net/nodogsplash/Makefile

index f83b515c38f45907c4db193423b0815b686a3985..fd41dda1b33a18f84a621093d12a57a1d0d20e86 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2010 OpenWrt.org
+# Copyright (C) 2007-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=nodogsplash
 PKG_VERSION:=0.9_beta9.9.6
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://kokoro.ucsd.edu/nodogsplash/ \
@@ -72,4 +72,8 @@ define Package/nodogsplash/install
        $(SED) 's,\(do_module_tests "sch_htb"\),#\1,' $(1)/etc/init.d/$(PKG_NAME)
 endef
 
+define Package/nodogsplash/conffiles
+/etc/nodogsplash/nodogsplash.conf
+endef
+
 $(eval $(call BuildPackage,nodogsplash))