projects
/
openwrt
/
staging
/
noltari.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
0e0efd4
)
netfilter: add missing symbol to disable nft_queue
author
Nicolas Thill
<nico@openwrt.org>
Wed, 17 Sep 2014 14:28:05 +0000
(14:28 +0000)
committer
Nicolas Thill
<nico@openwrt.org>
Wed, 17 Sep 2014 14:28:05 +0000
(14:28 +0000)
Signed-off-by: Nicolas Thill <nico@openwrt.org>
SVN-Revision: 42600
package/kernel/linux/modules/netfilter.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/netfilter.mk
b/package/kernel/linux/modules/netfilter.mk
index 91fb4059b732a8d4ce5d85efede88816901a1006..8ccd2e2c22c32c484d685d314e212a686fa2208e 100644
(file)
--- a/
package/kernel/linux/modules/netfilter.mk
+++ b/
package/kernel/linux/modules/netfilter.mk
@@
-736,6
+736,7
@@
define KernelPackage/nft-core
CONFIG_NETFILTER=y \
CONFIG_NETFILTER_ADVANCED=y \
CONFIG_NFT_COMPAT=n \
+ CONFIG_NFT_QUEUE=n \
CONFIG_NF_TABLES_ARP=n \
CONFIG_NF_TABLES_BRIDGE=n \
$(KCONFIG_NFT_CORE)