projects
/
openwrt
/
staging
/
rmilecki.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
6f6d4cf
)
Remove usb-controller dependency (#1007)
author
Florian Fainelli
<florian@openwrt.org>
Wed, 27 Dec 2006 18:18:35 +0000
(18:18 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Wed, 27 Dec 2006 18:18:35 +0000
(18:18 +0000)
SVN-Revision: 5905
package/kernel/modules/usb.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/usb.mk
b/package/kernel/modules/usb.mk
index bcc8a9637fc32c06b4e4f28c05f48147ece1c0f2..8abdaa8f86617391eccf1e071b9de73aa9e95081 100644
(file)
--- a/
package/kernel/modules/usb.mk
+++ b/
package/kernel/modules/usb.mk
@@
-87,7
+87,7
@@
$(eval $(call KernelPackage,usb2))
define usbdep
SUBMENU:=$(USBMENU)
- DEPENDS:=kmod-usb-core
usb-controller
$(1)
+ DEPENDS:=kmod-usb-core $(1)
endef