fix svn build breakage
authorFelix Fietkau <nbd@openwrt.org>
Mon, 17 Oct 2005 13:44:17 +0000 (13:44 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Mon, 17 Oct 2005 13:44:17 +0000 (13:44 +0000)
SVN-Revision: 2137

openwrt/target/linux/package/openwrt/Makefile

index adbd7865d6c38166130797d56874e7286fe0cce9..b40c38c1c80aeeca4e6e812fac6d96d80a8b5b52 100644 (file)
@@ -35,4 +35,4 @@ install: compile
 compile: install-dev $(IPKG_OPENWRT)
 install-dev:
        mkdir -p $(STAGING_DIR)/usr/include
-       cp -a ./include/* $(STAGING_DIR)/usr/include/
+       cp -fpR ./include/[a-z]* $(STAGING_DIR)/usr/include/