projects
/
openwrt
/
staging
/
lynxis.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
9027c87
)
download.mk: fix bzr download method
author
Nicolas Thill
<nico@openwrt.org>
Mon, 29 Mar 2010 13:06:19 +0000
(13:06 +0000)
committer
Nicolas Thill
<nico@openwrt.org>
Mon, 29 Mar 2010 13:06:19 +0000
(13:06 +0000)
SVN-Revision: 20582
include/download.mk
patch
|
blob
|
history
diff --git
a/include/download.mk
b/include/download.mk
index c924ca0516954b600382aab708ac4c64392ba7ac..9dd26a7447232b505e776629ebf3c490b05e8ed2 100644
(file)
--- a/
include/download.mk
+++ b/
include/download.mk
@@
-104,10
+104,10
@@
define DownloadMethod/bzr
cd $(TMP_DIR)/dl && \
rm -rf $(SUBDIR) && \
[ \! -d $(SUBDIR) ] && \
- bzr export -r$(VERSION) $(
URL) $(SUBDIR
) && \
+ bzr export -r$(VERSION) $(
SUBDIR) $(URL
) && \
echo "Packing checkout..." && \
$(call dl_pack,$(TMP_DIR)/dl/$(FILE),$(SUBDIR)) && \
- mv $(TMP_DIR)/dl/$(FILE) $(DL_DIR)/ &&
+ mv $(TMP_DIR)/dl/$(FILE) $(DL_DIR)/ &&
\
rm -rf $(SUBDIR); \
)
endef