projects
/
openwrt
/
svn-archive
/
packages.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
16d4e79
)
stage krb5 headers and libs
author
Florian Fainelli
<florian@openwrt.org>
Sun, 24 Oct 2010 11:13:18 +0000
(11:13 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Sun, 24 Oct 2010 11:13:18 +0000
(11:13 +0000)
This is needed for other packages to link against krb5.
Signed-off-by: Daniel Golle <daniel.golle@gmail.com>
SVN-Revision: 23613
net/krb5/Makefile
patch
|
blob
|
history
diff --git
a/net/krb5/Makefile
b/net/krb5/Makefile
index ac1856695bb7ef0cc0aad5cd821359101da03960..90ae205d8375a9772ed8e46528ef0d0b72b293bd 100644
(file)
--- a/
net/krb5/Makefile
+++ b/
net/krb5/Makefile
@@
-72,6
+72,14
@@
CONFIGURE_ARGS += \
--without-tcl \
--disable-ipv6
+define Build/InstallDev
+ $(INSTALL_DIR) $(1)/usr
+ $(CP) \
+ $(PKG_INSTALL_DIR)/usr/include \
+ $(PKG_INSTALL_DIR)/usr/lib \
+ $(1)/usr/
+endef
+
define Package/krb5-libs/install
$(INSTALL_DIR) $(1)/usr/lib
$(INSTALL_DIR) $(1)/usr/lib/krb5