projects
/
openwrt
/
staging
/
dangole.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
6b3195a
)
uboot-rockchip: add Bananapi-R2 Pro support
author
Antonio Flores
<antflores627@gmail.com>
Thu, 11 Apr 2024 15:10:40 +0000
(11:10 -0400)
committer
Nick Hainke
<vincent@systemli.org>
Sat, 4 May 2024 22:46:48 +0000
(
00:46
+0200)
add uboot support for Bananapi-R2 Pro
Signed-off-by: Antonio Flores <antflores627@gmail.com>
package/boot/uboot-rockchip/Makefile
patch
|
blob
|
history
diff --git
a/package/boot/uboot-rockchip/Makefile
b/package/boot/uboot-rockchip/Makefile
index 863d0157f42002c5777fc5737bc307614d901daf..844f59e9f6ba9e45fab76db5e79aa1fa952fb439 100644
(file)
--- a/
package/boot/uboot-rockchip/Makefile
+++ b/
package/boot/uboot-rockchip/Makefile
@@
-151,6
+151,13
@@
define U-Boot/rk3568/Default
TPL:=rk3568_ddr_1560MHz_v1.21.bin
endef
+define U-Boot/bpi-r2-pro-rk3568
+ $(U-Boot/rk3568/Default)
+ NAME:=Bananapi-R2 Pro
+ BUILD_DEVICES:= \
+ sinovoip_bpi-r2-pro
+endef
+
define U-Boot/nanopi-r5c-rk3568
$(U-Boot/rk3568/Default)
NAME:=NanoPi R5C
@@
-186,6
+193,7
@@
UBOOT_TARGETS := \
rock64-rk3328 \
rock-pi-e-rk3328 \
radxa-cm3-io-rk3566 \
+ bpi-r2-pro-rk3568 \
nanopi-r5c-rk3568 \
nanopi-r5s-rk3568 \
radxa-e25-rk3568