projects
/
openwrt
/
staging
/
rmilecki.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
934901f
)
kernel: fix sound-hda-core dependency
author
Felix Fietkau
<nbd@nbd.name>
Tue, 4 Oct 2016 13:56:53 +0000
(15:56 +0200)
committer
Felix Fietkau
<nbd@nbd.name>
Tue, 4 Oct 2016 14:01:42 +0000
(16:01 +0200)
Signed-off-by: Felix Fietkau <nbd@nbd.name>
package/kernel/linux/modules/sound.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/sound.mk
b/package/kernel/linux/modules/sound.mk
index 9bc7075b9db8d73924c082466a6b554b8a702bd9..13b0bb0dfe9dbea3d87946044787a6a94a4967b1 100644
(file)
--- a/
package/kernel/linux/modules/sound.mk
+++ b/
package/kernel/linux/modules/sound.mk
@@
-303,7
+303,7
@@
define KernelPackage/sound-hda-core
$(LINUX_DIR)/sound/pci/hda/snd-hda-codec.ko \
$(LINUX_DIR)/sound/pci/hda/snd-hda-codec-generic.ko
AUTOLOAD:=$(call AutoProbe,snd-hda-core snd-hda-codec snd-hda-codec-generic)
- $(call AddDepends/sound,kmod-regmap)
+ $(call AddDepends/sound,
+
kmod-regmap)
endef
define KernelPackage/sound-hda-core/description