projects
/
openwrt
/
svn-archive
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
87a72d6
)
make kmod-mvsas depend on x86 since it fails building on other targets (eg: brcm63xx)
author
Florian Fainelli
<florian@openwrt.org>
Thu, 26 Jul 2012 09:29:22 +0000
(09:29 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Thu, 26 Jul 2012 09:29:22 +0000
(09:29 +0000)
SVN-Revision: 32878
package/kernel/modules/block.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/block.mk
b/package/kernel/modules/block.mk
index 819b748b5316a18c7851a2a8ce5987de0e21a38f..a4288b2a8bd89b7a4c0ed1e4ecf58d1f33a65f99 100644
(file)
--- a/
package/kernel/modules/block.mk
+++ b/
package/kernel/modules/block.mk
@@
-530,7
+530,7
@@
$(eval $(call KernelPackage,loop))
define KernelPackage/mvsas
SUBMENU:=$(BLOCK_MENU)
TITLE:=Marvell 88SE6440 SAS/SATA driver
- DEPENDS:=@
PCI_SUPPORT
+kmod-libsas
+ DEPENDS:=@
TARGET_x86
+kmod-libsas
KCONFIG:= \
CONFIG_SCSI_MVSAS \
CONFIG_SCSI_MVSAS_TASKLET=n