projects
/
openwrt
/
staging
/
thess.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
31caccb
)
replace another instance of a relative path to generic-2.* with an absolute one ...
author
Felix Fietkau
<nbd@openwrt.org>
Wed, 20 Dec 2006 22:23:51 +0000
(22:23 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Wed, 20 Dec 2006 22:23:51 +0000
(22:23 +0000)
SVN-Revision: 5885
include/kernel-build.mk
patch
|
blob
|
history
diff --git
a/include/kernel-build.mk
b/include/kernel-build.mk
index 03b4769f4bb1ba095084358f8dbdfa75dbc1bce1..061d60492708608f59f054b9ffdb2a78389816bc 100644
(file)
--- a/
include/kernel-build.mk
+++ b/
include/kernel-build.mk
@@
-63,7
+63,7
@@
endif
define Kernel/Prepare/Default
bzcat $(DL_DIR)/$(LINUX_SOURCE) | tar -C $(KERNEL_BUILD_DIR) $(TAR_OPTIONS)
- [ -d
../generic-$(KERNEL
)/patches ] && $(PATCH) $(LINUX_DIR) $(GENERIC_PLATFORM_DIR)/patches
+ [ -d
$(GENERIC_PLATFORM_DIR
)/patches ] && $(PATCH) $(LINUX_DIR) $(GENERIC_PLATFORM_DIR)/patches
[ -d ./patches ] && $(PATCH) $(LINUX_DIR) ./patches
endef
define Kernel/Prepare