projects
/
openwrt
/
staging
/
hauke.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
3d0fa1a
)
perf: disable libzstd support
author
Rosen Penev
<rosenp@gmail.com>
Sat, 3 Oct 2020 00:36:16 +0000
(17:36 -0700)
committer
Hauke Mehrtens
<hauke@hauke-m.de>
Sun, 11 Oct 2020 14:16:24 +0000
(16:16 +0200)
libzstd from the packages feed gets picked up. Remove it.
Fixes:
Package perf is missing dependencies for the following libraries:
libzstd.so.1
Signed-off-by: Rosen Penev <rosenp@gmail.com>
package/devel/perf/Makefile
patch
|
blob
|
history
diff --git
a/package/devel/perf/Makefile
b/package/devel/perf/Makefile
index d325e154be33ac35187acd769a96f93be243cac3..bbf3aaf9ceac94dee12dfe778eadd850b714728f 100644
(file)
--- a/
package/devel/perf/Makefile
+++ b/
package/devel/perf/Makefile
@@
-10,7
+10,7
@@
include $(INCLUDE_DIR)/kernel.mk
PKG_NAME:=perf
PKG_VERSION:=$(LINUX_VERSION)
-PKG_RELEASE:=
3
+PKG_RELEASE:=
4
PKG_USE_MIPS16:=0
PKG_BUILD_PARALLEL:=1
@@
-53,6
+53,7
@@
MAKE_FLAGS = \
NO_LIBAUDIT=1 \
NO_LIBCRYPTO=1 \
NO_LIBUNWIND=1 \
+ NO_LIBZSTD=1 \
NO_LIBCAP=1 \
CROSS_COMPILE="$(TARGET_CROSS)" \
CC="$(TARGET_CC)" \