projects
/
openwrt
/
staging
/
pepe2k.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
d38f7ec
)
mvebu: udpu: include LM75 kmod by default
author
Robert Marko
<robert.marko@sartura.hr>
Mon, 21 Mar 2022 10:47:28 +0000
(11:47 +0100)
committer
Petr Štetiar
<ynezz@true.cz>
Thu, 24 Mar 2022 08:40:12 +0000
(09:40 +0100)
uDPU has 2 LM75 compatible temperature sensors, so include the driver for
them by default in order to utilize them.
Signed-off-by: Robert Marko <robert.marko@sartura.hr>
Signed-off-by: Petr Štetiar <ynezz@true.cz> [rebase]
(cherry picked from commit
a8b2d3590329386d0ae6873460b2d5126f63ddaa
)
(cherry picked from commit
b9e90935db8e0c0166c80fc6e5e50755282e9e0b
)
target/linux/mvebu/image/cortexa53.mk
patch
|
blob
|
history
diff --git
a/target/linux/mvebu/image/cortexa53.mk
b/target/linux/mvebu/image/cortexa53.mk
index 48d25cd1b8ec18af95bd3cd1223b81e8d76af6aa..a85d29e451587a886fb79ae753506426ef4df9c7 100644
(file)
--- a/
target/linux/mvebu/image/cortexa53.mk
+++ b/
target/linux/mvebu/image/cortexa53.mk
@@
-85,7
+85,7
@@
define Device/methode_udpu
KERNEL_LOADADDR := 0x00800000
KERNEL_INITRAMFS := kernel-bin | gzip | fit gzip $$(KDIR)/image-$$(DEVICE_DTS).dtb
KERNEL_INITRAMFS_SUFFIX := .itb
- DEVICE_PACKAGES += f2fs-tools fdisk kmod-i2c-pxa
+ DEVICE_PACKAGES += f2fs-tools fdisk kmod-i2c-pxa
kmod-hwmon-lm75
IMAGE_NAME = $$(IMAGE_PREFIX)-$$(2)
IMAGES := firmware.tgz
IMAGE/firmware.tgz := boot-scr | boot-img-ext4 | uDPU-firmware | append-metadata