projects
/
openwrt
/
staging
/
chunkeey.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
d9c6834
)
make $(STAGING_DIR)/host/share/aclocal a symlink to $(STAGING_DIR_HOST)/share/aclocal
author
Felix Fietkau
<nbd@openwrt.org>
Fri, 10 Dec 2010 15:20:44 +0000
(15:20 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Fri, 10 Dec 2010 15:20:44 +0000
(15:20 +0000)
SVN-Revision: 24422
tools/Makefile
patch
|
blob
|
history
diff --git
a/tools/Makefile
b/tools/Makefile
index 9306601c7a9fb7c6b6a188cdcfc28ba7053427c0..4a39663cdb0dfebfe4d54d01b01789e7f19b03b1 100644
(file)
--- a/
tools/Makefile
+++ b/
tools/Makefile
@@
-61,8
+61,11
@@
define PrepareStaging
endef
# preparatory work
-$(STAGING_DIR)/.prepared: $(TMP_DIR)/.build
+$(STAGING_DIR)/.prepared: $(TMP_DIR)/.build
$(STAGING_DIR_HOST)/.prepared
$(call PrepareStaging,$(STAGING_DIR))
+ mkdir -p $(STAGING_DIR)/host/share
+ rm -rf $(STAGING_DIR)/host/share/aclocal
+ ln -s $(STAGING_DIR_HOST)/share/aclocal $(STAGING_DIR)/host/share/
mkdir -p $(BUILD_DIR)/stamp
touch $@