compat: rename compat-wireless to compat-drivers
authorLuis R. Rodriguez <mcgrof@do-not-panic.com>
Tue, 14 Aug 2012 17:40:24 +0000 (10:40 -0700)
committerLuis R. Rodriguez <mcgrof@do-not-panic.com>
Tue, 14 Aug 2012 17:40:24 +0000 (10:40 -0700)
The git tree name has changed. New documentation:

https://backports.wiki.kernel.org

Signed-off-by: Luis R. Rodriguez <mcgrof@do-not-panic.com>
bin/get-compat-trees
compat/compat-2.6.27.c
compat/kstrtox.c
include/linux/compat-2.6.39.h
scripts/gen-compat-config.sh

index 00a881ac81f7326602c9dce50878249984ebad16..d7812457f65fc8e886d2fa1a41a3eba1bb8528dc 100755 (executable)
@@ -25,7 +25,7 @@ PREFIX=$HOME/
 GIT_TREES="git://git.kernel.org/pub/scm/linux/kernel/git/stable/linux-stable.git"
 GIT_TREES="$GIT_TREES git://git.kernel.org/pub/scm/linux/kernel/git/next/linux-next.git"
 GIT_TREES="$GIT_TREES git://github.com/mcgrof/compat.git"
-GIT_TREES="$GIT_TREES git://github.com/mcgrof/compat-wireless.git"
+GIT_TREES="$GIT_TREES git://github.com/mcgrof/compat-drivers.git"
 
 LINUX_GIT="git://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux.git"
 
@@ -72,7 +72,7 @@ for i in $GIT_TREES; do
                cd $PREFIX
                git clone $i --reference $PREFIX/linux-stable/.git/
                ;;
-       "compat-wireless.git")
+       "compat-drivers.git")
                # This is just what scripts are tested for. Probably best to
                # unify all into one place but this will do for now.
                mkdir -p $PREFIX/devel/
index 762f0ca1deba5c95e57aff3b478f61a46b5fee9a..084bdf6dfc4a2eccf6f666d41aa76dff26ce7c40 100644 (file)
@@ -34,7 +34,7 @@
  * @dev: PCI device to handle.
  * @state: PCI state from which device will issue PME#.
  *
- * This is the backport code for older kernels for compat-wireless, we read stuff
+ * This is the backport code for older kernels for compat-drivers, we read stuff
  * from the initialization stuff from pci_pm_init().
  */
 bool pci_pme_capable(struct pci_dev *dev, pci_power_t state)
index 44859d19a5b34ecc55d388e526a1c4c8d396b328..266ffbc91bf76521ec54b9311ae06acd588dbf1d 100644 (file)
@@ -14,7 +14,7 @@
 #include <linux/kernel.h>
 /* 
  * kstrto* was included in kernel 2.6.38.4 and causes conflicts with the
- * version included in compat-wireless. We use strict_strtol to check if
+ * version included in compat-drivers. We use strict_strtol to check if
  * kstrto* is already available.
  */
 #ifndef strict_strtol
index 406f8ebfc9dd75b31c7379438763298f95d6e3b4..7ec34fd92a9950c6780fabf8ea474665423bb8c3 100644 (file)
@@ -99,7 +99,7 @@ static inline struct msi_desc *irq_desc_get_msi_desc(struct irq_desc *desc)
 
 /* 
  * kstrto* was included in kernel 2.6.38.4 and causes conflicts with the
- * version included in compat-wireless. We use strict_strtol to check if
+ * version included in compat-drivers. We use strict_strtol to check if
  * kstrto* is already available.
  */
 #ifndef strict_strtol
index 391a75d08dcf987b397e5d96f1f05eef80a21b84..b70ef03555f59a28752a83b426a9107a12a38ced 100755 (executable)
@@ -6,7 +6,7 @@
 # CONFIG_COMPAT_KERNEL_3_0 .. etc for each kernel release you need an object
 # for.
 #
-# Note: this is part of the compat.git project, not compat-wireless.git,
+# Note: this is part of the compat.git project, not compat-drivers,
 # send patches against compat.git.
 
 if [[ ! -f ${KLIB_BUILD}/Makefile ]]; then