projects
/
openwrt
/
staging
/
neocturne.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
fb75476
)
mac80211: enable CONFIG_BRCMFMAC_SDIO for imx/cortexa7
author
Lech Perczak
<lech.perczak@gmail.com>
Thu, 28 Apr 2022 20:58:53 +0000
(22:58 +0200)
committer
Piotr Dymacz
<pepe2k@gmail.com>
Mon, 11 Jul 2022 12:18:40 +0000
(14:18 +0200)
TechNexion PICO-PI-IMX7D uses BCM4339 Wi-Fi interface in SDIO mode.
Enable SDIO support for imx/cortexa7 to fully support it in images.
Signed-off-by: Lech Perczak <lech.perczak@gmail.com>
package/kernel/mac80211/broadcom.mk
patch
|
blob
|
history
diff --git
a/package/kernel/mac80211/broadcom.mk
b/package/kernel/mac80211/broadcom.mk
index 473bbf597c389c0c8f81e01a77fead75a2bc61c1..5548f6e661ae11a866dfe15e98cea7ee6ad93ae4 100644
(file)
--- a/
package/kernel/mac80211/broadcom.mk
+++ b/
package/kernel/mac80211/broadcom.mk
@@
-450,6
+450,7
@@
define KernelPackage/brcmfmac/config
config BRCMFMAC_SDIO
bool "Enable SDIO bus interface support"
default y if TARGET_bcm27xx
+ default y if TARGET_imx_cortexa7
default y if TARGET_sunxi
default n
help