projects
/
openwrt
/
staging
/
robimarko.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
90904e3
)
fix autoconf compilation (#3956)
author
Felix Fietkau
<nbd@openwrt.org>
Mon, 8 Sep 2008 15:59:08 +0000
(15:59 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Mon, 8 Sep 2008 15:59:08 +0000
(15:59 +0000)
SVN-Revision: 12554
tools/autoconf/Makefile
patch
|
blob
|
history
diff --git
a/tools/autoconf/Makefile
b/tools/autoconf/Makefile
index cf66563ea0de9b26754ef98d962b4e73a4e2c50b..30ca2d28d1437f5cae0495cde3157d351f808f7e 100644
(file)
--- a/
tools/autoconf/Makefile
+++ b/
tools/autoconf/Makefile
@@
-22,16
+22,15
@@
define Build/Configure
endef
define Build/Compile
- $(MAKE) -C $(PKG_BUILD_DIR)
+
export SHELL="$(BASH)";
$(MAKE) -C $(PKG_BUILD_DIR)
endef
define Build/Install
- $(MAKE) -C $(PKG_BUILD_DIR) install
+
export SHELL="$(BASH)";
$(MAKE) -C $(PKG_BUILD_DIR) install
endef
define Build/Clean
- $(MAKE) -C $(PKG_BUILD_DIR) uninstall
- $(MAKE) -C $(PKG_BUILD_DIR) clean
+ export SHELL="$(BASH)"; $(MAKE) -C $(PKG_BUILD_DIR) uninstall
$(call Build/Clean/Default)
endef