projects
/
openwrt
/
staging
/
neocturne.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
e91dc2e
)
add missing =y
author
Imre Kaloz
<kaloz@openwrt.org>
Mon, 29 Oct 2012 10:12:47 +0000
(10:12 +0000)
committer
Imre Kaloz
<kaloz@openwrt.org>
Mon, 29 Oct 2012 10:12:47 +0000
(10:12 +0000)
SVN-Revision: 33988
package/kernel/modules/usb.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/usb.mk
b/package/kernel/modules/usb.mk
index 87108922ad4ef16742ce387b3e621f78bc117916..032df46f7858c66d853af62c7d75ea29cec49fdf 100644
(file)
--- a/
package/kernel/modules/usb.mk
+++ b/
package/kernel/modules/usb.mk
@@
-120,7
+120,7
@@
define KernelPackage/usb2
CONFIG_USB_EHCI_RT3883=y \
CONFIG_USB_OCTEON_EHCI=y \
CONFIG_USB_EHCI_FSL=n \
- CONFIG_USB_EHCI_HCD_PLATFORM
+ CONFIG_USB_EHCI_HCD_PLATFORM
=y
FILES:=$(LINUX_DIR)/drivers/usb/host/ehci-hcd.ko
AUTOLOAD:=$(call AutoLoad,40,ehci-hcd,1)
$(call AddDepends/usb)