projects
/
openwrt
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
3f201d1
)
image-commands.mk: Be consistent in command invocation
author
Olliver Schinagl
<oliver@schinagl.nl>
Wed, 14 Dec 2022 10:39:17 +0000
(11:39 +0100)
committer
Christian Marangi
<ansuelsmth@gmail.com>
Sun, 18 Dec 2022 12:18:09 +0000
(13:18 +0100)
Most/all other tools use the staging dir prefix, gzip should as well.
Signed-off-by: Olliver Schinagl <oliver@schinagl.nl>
Acked-by: Christian Marangi <ansuelsmth@gmail.com>
include/image-commands.mk
patch
|
blob
|
history
diff --git
a/include/image-commands.mk
b/include/image-commands.mk
index 41e1c9694852e60c6c2ce4d20619b9c727a492b3..074e40e4e834a317abde9cf033df01b478605c14 100644
(file)
--- a/
include/image-commands.mk
+++ b/
include/image-commands.mk
@@
-307,7
+307,7
@@
define Build/fit
endef
define Build/gzip
- gzip -f -9n -c $@ $(1) > $@.new
+
$(STAGING_DIR_HOST)/bin/
gzip -f -9n -c $@ $(1) > $@.new
@mv $@.new $@
endef