projects
/
openwrt
/
staging
/
jow.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
3fda4c9
)
linux: kmod-zram requires kmod-lib-lz4 for >= 3.15
author
Jo-Philipp Wich
<jow@openwrt.org>
Thu, 29 Jan 2015 21:59:03 +0000
(21:59 +0000)
committer
Jo-Philipp Wich
<jow@openwrt.org>
Thu, 29 Jan 2015 21:59:03 +0000
(21:59 +0000)
Signed-off-by: Jo-Philipp Wich <jow@openwrt.org>
SVN-Revision: 44205
package/kernel/linux/modules/other.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/other.mk
b/package/kernel/linux/modules/other.mk
index 59d2e2c1aa840e34a03423fa94e4b26f27c0a147..a69d817ed31bb5fdf255aa1aa0ce1821f920854a 100644
(file)
--- a/
package/kernel/linux/modules/other.mk
+++ b/
package/kernel/linux/modules/other.mk
@@
-748,7
+748,7
@@
$(eval $(call KernelPackage,ikconfig))
define KernelPackage/zram
SUBMENU:=$(OTHER_MENU)
TITLE:=ZRAM
- DEPENDS:=+kmod-lib-lzo @!TARGET_ep93xx
+ DEPENDS:=+kmod-lib-lzo @!TARGET_ep93xx
+(!LINUX_3_8&&!LINUX_3_10&&!LINUX_3_13&&!LINUX_3_14):kmod-lib-lz4
KCONFIG:= \
CONFIG_ZSMALLOC \
CONFIG_ZRAM \