projects
/
openwrt
/
staging
/
blogic.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
c8c4b93
)
[ARM] nommu: trivial patch for arch/arm/lib/Makefile
author
Hyok S. Choi
<hyok.choi@samsung.com>
Mon, 27 Mar 2006 14:46:06 +0000
(15:46 +0100)
committer
Russell King
<rmk+kernel@arm.linux.org.uk>
Mon, 27 Mar 2006 14:46:06 +0000
(15:46 +0100)
ifeq ($CONFIG_PREEMPT,y) -> ifeq ($(CONFIG_PREEMPT),y)
Signed-off-by: Hyok S. Choi <hyok.choi@samsung.com>
Signed-off-by: Russell King <rmk+kernel@arm.linux.org.uk>
arch/arm/lib/Makefile
patch
|
blob
|
history
diff --git
a/arch/arm/lib/Makefile
b/arch/arm/lib/Makefile
index 391f3ab3ff32978ec9b8af262ad50b85ff71b464..7b726b627ea5ee38d85090774ab5d7f555d0c84c 100644
(file)
--- a/
arch/arm/lib/Makefile
+++ b/
arch/arm/lib/Makefile
@@
-18,7
+18,7
@@
lib-y := backtrace.o changebit.o csumipv6.o csumpartial.o \
# the code in uaccess.S is not preemption safe and
# probably faster on ARMv3 only
-ifeq ($
CONFIG_PREEMPT
,y)
+ifeq ($
(CONFIG_PREEMPT)
,y)
lib-y += copy_from_user.o copy_to_user.o
else
ifneq ($(CONFIG_CPU_32v3),y)