projects
/
openwrt
/
staging
/
jogo.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
58035f5
)
fix mac80211 compile
author
Felix Fietkau
<nbd@openwrt.org>
Sun, 21 Oct 2007 13:04:32 +0000
(13:04 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Sun, 21 Oct 2007 13:04:32 +0000
(13:04 +0000)
SVN-Revision: 9391
package/mac80211/Makefile
patch
|
blob
|
history
diff --git
a/package/mac80211/Makefile
b/package/mac80211/Makefile
index 99b7825900646a0ea02e6aa2f64b5de52fc72d59..8a387b445a4b73332c925747159e9164f1937451 100644
(file)
--- a/
package/mac80211/Makefile
+++ b/
package/mac80211/Makefile
@@
-29,11
+29,11
@@
define KernelPackage/mac80211/description
Linux 802.11 Wireless Networking Stack
endef
-CONFOPTS:=MAC80211 CFG80211
+CONFOPTS:=MAC80211 CFG80211
NL80211
BUILDFLAGS:= \
$(foreach opt,$(CONFOPTS),-DCONFIG_$(opt) ) \
- $(if $(CONFIG_LEDS_TRIGGERS), -DCONFIG_MAC80211_LEDS -DCONFIG_LEDS_TRIGGERS
-DCONFIG_NL80211
)
+ $(if $(CONFIG_LEDS_TRIGGERS), -DCONFIG_MAC80211_LEDS -DCONFIG_LEDS_TRIGGERS)
MAKE_OPTS:= \
CROSS_COMPILE="$(TARGET_CROSS)" \