[packages] keepalived: remove trailing backslashes from makefile
authorJo-Philipp Wich <jow@openwrt.org>
Sun, 10 May 2009 13:42:02 +0000 (13:42 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Sun, 10 May 2009 13:42:02 +0000 (13:42 +0000)
SVN-Revision: 15752

net/keepalived/Makefile

index 80e4d06979424df425b29b31d7fef2c0da5cc834..fa37ffd5409ce31b3040bd33b233a16f74cfd928 100644 (file)
@@ -44,10 +44,10 @@ CONFIGURE_ARGS+= \
        --disable-strip \
        --disable-lvs \
        --disable-lvs-syncd \
-       --with-kernel-dir="$(LINUX_DIR)" \
+       --with-kernel-dir="$(LINUX_DIR)"
 
 CONFIGURE_VARS+= \
-       ac_cv_file_$(call acvar,$(LINUX_DIR)/net/core/link_watch.c)=yes \
+       ac_cv_file_$(call acvar,$(LINUX_DIR)/net/core/link_watch.c)=yes
 
 define Build/Compile
        rm -rf $(PKG_INSTALL_DIR)