Remove wext building
authorHauke Mehrtens <hauke@hauke-m.de>
Sat, 8 Aug 2009 12:38:14 +0000 (14:38 +0200)
committerLuis R. Rodriguez <lrodriguez@atheros.com>
Mon, 10 Aug 2009 22:41:33 +0000 (15:41 -0700)
wext can not be build as a module. We do not need to build it,
so remove it from the Makefile.

Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de>
compat/patches/99-change-makefiles.patch

index 19e5d1d0acf6d03453fe84413c3ccb5426b582fc..b5a0f103fac6c7798f49a3053faaa76ac09271b7 100644 (file)
@@ -84,3 +84,10 @@ only the wireless stuff.
  obj-$(CONFIG_LIBERTAS)                += libertas/
  
  obj-$(CONFIG_LIBERTAS_THINFIRM)       += libertas_tf/
+--- a/net/wireless/Makefile
++++ b/net/wireless/Makefile
+@@ -1,4 +1,3 @@
+-obj-$(CONFIG_WIRELESS_EXT) += wext.o
+ obj-$(CONFIG_CFG80211) += cfg80211.o
+ obj-$(CONFIG_LIB80211) += lib80211.o
+ obj-$(CONFIG_LIB80211_CRYPT_WEP) += lib80211_crypt_wep.o