projects
/
openwrt
/
staging
/
kaloz.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
841b50a
)
package/kernel: remove reference to 3.12 kernel version
author
Nicolas Thill
<nico@openwrt.org>
Sun, 24 May 2015 01:48:52 +0000
(
01:48
+0000)
committer
Nicolas Thill
<nico@openwrt.org>
Sun, 24 May 2015 01:48:52 +0000
(
01:48
+0000)
Signed-off-by: Nicolas Thill <nico@openwrt.org>
SVN-Revision: 45742
package/kernel/linux/modules/netfilter.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/netfilter.mk
b/package/kernel/linux/modules/netfilter.mk
index 579795438d6193e49ecde6f87cdd7477ec90de70..6c12ad3d6d65417699f89898b3aa05e5b6a73dc3 100644
(file)
--- a/
package/kernel/linux/modules/netfilter.mk
+++ b/
package/kernel/linux/modules/netfilter.mk
@@
-460,7
+460,6
@@
define KernelPackage/ipt-tproxy
CONFIG_NETFILTER_XT_MATCH_SOCKET \
CONFIG_NETFILTER_XT_TARGET_TPROXY
FILES:= \
- $(if $(call kernel_patchver_lt,3.12),$(LINUX_DIR)/net/netfilter/nf_tproxy_core.ko) \
$(foreach mod,$(IPT_TPROXY-m),$(LINUX_DIR)/net/$(mod).ko)
AUTOLOAD:=$(call AutoProbe,$(notdir nf_tproxy_core $(IPT_TPROXY-m)))
$(call AddDepends/ipt)