projects
/
openwrt
/
staging
/
jow.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
4263fdd
)
add missing dependency
author
Felix Fietkau
<nbd@openwrt.org>
Sun, 25 Nov 2007 16:26:39 +0000
(16:26 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Sun, 25 Nov 2007 16:26:39 +0000
(16:26 +0000)
SVN-Revision: 9597
package/kernel/modules/network.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/network.mk
b/package/kernel/modules/network.mk
index 715051379f6733652e904ef5e932e9c38edcec7a..1c243c17008f16e8d8adf8b6a3f8ecb9c03a97a9 100644
(file)
--- a/
package/kernel/modules/network.mk
+++ b/
package/kernel/modules/network.mk
@@
-83,6
+83,7
@@
$(eval $(call KernelPackage,capi))
define KernelPackage/ipip
SUBMENU:=$(NETWORK_SUPPORT_MENU)
TITLE:=IP-in-IP encapsulation
+ DEPENDS:=+kmod-iptunnel4
KCONFIG:=CONFIG_NET_IPIP
FILES:=$(LINUX_DIR)/net/ipv4/ipip.$(LINUX_KMOD_SUFFIX)
AUTOLOAD:=$(call AutoLoad,30,ipip)