projects
/
openwrt
/
staging
/
lynxis
/
omap.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
0928b6d
)
toolchain/musl: parallelize make install
author
Felix Fietkau
<nbd@nbd.name>
Thu, 9 Feb 2017 12:35:51 +0000
(13:35 +0100)
committer
Felix Fietkau
<nbd@nbd.name>
Thu, 9 Feb 2017 13:49:33 +0000
(14:49 +0100)
Signed-off-by: Felix Fietkau <nbd@nbd.name>
toolchain/musl/Makefile
patch
|
blob
|
history
diff --git
a/toolchain/musl/Makefile
b/toolchain/musl/Makefile
index 1533f51a0d602a2a401b93525d8351ed0d1390e0..2b9312bcbf123c03cf8947c52044557e27377e79 100644
(file)
--- a/
toolchain/musl/Makefile
+++ b/
toolchain/musl/Makefile
@@
-24,7
+24,7
@@
endef
define Host/Install
$(call Host/SetToolchainInfo)
-
$(MAKE
) $(MUSL_MAKEOPTS) DESTDIR="$(TOOLCHAIN_DIR)/" install
+
+$(MAKE) $(HOST_JOBS
) $(MUSL_MAKEOPTS) DESTDIR="$(TOOLCHAIN_DIR)/" install
$(CP) ./include $(TOOLCHAIN_DIR)/
endef