projects
/
openwrt
/
staging
/
dangole.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
6c46a10
)
lantiq: copy rootfs-overlay.ubi to bin/lantiq
author
John Crispin
<john@openwrt.org>
Thu, 19 Jun 2014 14:13:04 +0000
(14:13 +0000)
committer
John Crispin
<john@openwrt.org>
Thu, 19 Jun 2014 14:13:04 +0000
(14:13 +0000)
At the moment, an rootfs.ubi is copied over to bin/lantiq
but rootfs-overlay.ubi is not. This adds it.
Signed-off-by: Ben Mulvihill <ben.mulvihill@gmail.com>
SVN-Revision: 41270
target/linux/lantiq/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/lantiq/image/Makefile
b/target/linux/lantiq/image/Makefile
index e2a72b238fd0393854a67dcde29c8d0e3ab4bfec..3af3d999b35a26c8aa5977cec6fd93e8a0cd59b8 100644
(file)
--- a/
target/linux/lantiq/image/Makefile
+++ b/
target/linux/lantiq/image/Makefile
@@
-189,6
+189,7
@@
define Image/Build/ubi
ifneq ($($(PROFILE)_UBI_OPTS),)
$(CP) $(KDIR)/root.ubi $(BIN_DIR)/$(IMG_PREFIX)-$(PROFILE)-rootfs.ubi
+ $(CP) $(KDIR)/root-overlay.ubi $(BIN_DIR)/$(IMG_PREFIX)-$(PROFILE)-rootfs-overlay.ubi
endif
endef