projects
/
openwrt
/
staging
/
blogic.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
84a5d5e
)
Btrfs: Simplify makefile
author
Jan Engelhardt
<jengelh@computergmbh.de>
Fri, 14 Sep 2007 14:22:19 +0000
(10:22 -0400)
committer
David Woodhouse
<dwmw2@hera.kernel.org>
Fri, 14 Sep 2007 14:22:19 +0000
(10:22 -0400)
Single-colons will do here.
Signed-off-by: Chris Mason <chris.mason@oracle.com>
fs/btrfs/Makefile
patch
|
blob
|
history
diff --git
a/fs/btrfs/Makefile
b/fs/btrfs/Makefile
index 058a2dae65b4bc2383a4eacc8387e853155b87ab..6341cf7a9f91bff8970fbc67fcf1bad773c40f79 100644
(file)
--- a/
fs/btrfs/Makefile
+++ b/
fs/btrfs/Makefile
@@
-16,10
+16,11
@@
else
# Normal Makefile
KERNELDIR := /lib/modules/`uname -r`/build
-all:
:
+all:
$(MAKE) -C $(KERNELDIR) M=`pwd` modules
-modules_install:
:
+modules_install:
$(MAKE) -C $(KERNELDIR) M=`pwd` modules_install
-clean:
:
+clean:
$(MAKE) -C $(KERNELDIR) M=`pwd` clean
+
endif