[packages] fix uhub for event and event2 co existance
authorJohn Crispin <john@openwrt.org>
Mon, 6 Aug 2012 11:10:00 +0000 (11:10 +0000)
committerJohn Crispin <john@openwrt.org>
Mon, 6 Aug 2012 11:10:00 +0000 (11:10 +0000)
SVN-Revision: 33013

net/uhub/Makefile

index 2614a0ab7b92198830fb0b5b7e44e5ae5b0b3ea8..1e00579462432c4601860e941c7a15ee1a3227b8 100644 (file)
@@ -33,7 +33,7 @@ define Package/uhub/description
 endef
 
 TARGET_CFLAGS += -I$(STAGING_DIR)/usr/include/libevent
-TARGET_LDFLAGS += -L$(STAGING_DIR)/usr/lib/libevent
+TARGET_LDFLAGS = -L$(STAGING_DIR)/usr/lib/libevent -L$(STAGING_DIR)/usr/lib -L$(STAGING_DIR)/lib
 
 ifdef CONFIG_USE_EGLIBC
 TARGET_LDFLAGS += -lrt