projects
/
openwrt
/
staging
/
ynezz.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
f3d5452
)
use perl instead of sed for replacing stuff in wl
author
Felix Fietkau
<nbd@openwrt.org>
Tue, 10 Oct 2006 23:04:23 +0000
(23:04 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Tue, 10 Oct 2006 23:04:23 +0000
(23:04 +0000)
SVN-Revision: 5047
openwrt/package/broadcom-wl/src/kmod/Makefile
patch
|
blob
|
history
diff --git
a/openwrt/package/broadcom-wl/src/kmod/Makefile
b/openwrt/package/broadcom-wl/src/kmod/Makefile
index ec33d8b6733bcc69373e7a96f19b15e56388d38d..450700f5ce13f050887085552fdf32bf7419a832 100644
(file)
--- a/
openwrt/package/broadcom-wl/src/kmod/Makefile
+++ b/
openwrt/package/broadcom-wl/src/kmod/Makefile
@@
-21,7
+21,7
@@
obj-y += bcmutils.o hnddma.o linux_osl.o
obj-m := $(O_TARGET)
wl_mod$(MOD_NAME).o: wl_apsta$(MOD_NAME).o
-
sed -e 's,eth%d,wl%d\x00,g
' < $< > $@
+
perl -ne 's,eth%d,wl%d\x00,g,print
' < $< > $@
wl$(MOD_NAME).o.patch: wl$(MOD_NAME).o
$(OBJDUMP) -d $< | perl patchtable.pl > $@