[packages] add missing -lpthread to curlftpfs
authorJohn Crispin <john@openwrt.org>
Wed, 25 Jul 2012 18:58:46 +0000 (18:58 +0000)
committerJohn Crispin <john@openwrt.org>
Wed, 25 Jul 2012 18:58:46 +0000 (18:58 +0000)
SVN-Revision: 32867

net/curlftpfs/Makefile

index d4d9ba8d0ff6c300ae16c1e63a5fbe7575a2e63d..cdeaa6adb972ca7759a67e356ca3fcf65f7363e7 100644 (file)
@@ -38,7 +38,8 @@ EXTRA_CFLAGS += \
 
 EXTRA_LDFLAGS += \
        -L$(INTL_PREFIX)/lib \
-       -L$(ICONV_PREFIX)/lib
+       -L$(ICONV_PREFIX)/lib \
+       -lpthread
 
 define Package/curlftpfs/install
        $(INSTALL_DIR) $(1)/usr/bin