projects
/
openwrt
/
svn-archive
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
40ab158
)
busybox: Fix build on OSX/BSD (fix needs to be cleaned up.)
author
Felix Fietkau
<nbd@openwrt.org>
Wed, 5 Dec 2007 18:45:28 +0000
(18:45 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Wed, 5 Dec 2007 18:45:28 +0000
(18:45 +0000)
Signed-off-by: Andy Boyett <agb-openwrt@padded-cell.net>
SVN-Revision: 9660
package/busybox/Makefile
patch
|
blob
|
history
diff --git
a/package/busybox/Makefile
b/package/busybox/Makefile
index e214bb3ca2c40fd8efcb592b84e20368126fa5b6..b6630225cda4430c85accb775afb0782ef4ae842 100644
(file)
--- a/
package/busybox/Makefile
+++ b/
package/busybox/Makefile
@@
-56,6
+56,7
@@
define Build/Configure
CC="$(TARGET_CC)" \
CROSS_COMPILE="$(TARGET_CROSS)" \
ARCH="$(ARCH)" \
+ HOST_LOADLIBES=-lintl \
oldconfig
endef
@@
-70,7
+71,7
@@
define Build/Compile
endef
define Package/busybox/install
-
find
$(PKG_BUILD_DIR) -lname "*busybox" -exec rm \{\} \;
+
$(FIND)
$(PKG_BUILD_DIR) -lname "*busybox" -exec rm \{\} \;
$(MAKE) -C $(PKG_BUILD_DIR) \
CC="$(TARGET_CC)" \
CROSS_COMPILE="$(TARGET_CROSS)" \